Ultrasn0w ya es compatible con iOS 4.3.1 (Cydia)

 

Por fin, Ultrasn0w ya es compatible con iOS 4.3.1.

Asegurate de actualizar sin subir la baseband, puedes hacerlo con TinyUmbrella para tu iPhone 4 o puedes hacerlo para tu iPhone 4 y 3GS con PwnageTool en Mac  o Sn0wbreeze en Windows , creando un custom firmware y actualizando con él.

Ultrasn0w también soluciona el problema de las barras de cobertura (que no muestran la cobertura real sino una única barra), así que si no necesitas liberación también tendrás que instalarlo).

Recordad que solo se podrán liberar las baseband: 01.59.00 (iPhone 4), 04.26.08 (iPhone 3GS), 05.11.07 (iPhone 3GS), 05.12.01 (iPhone 3GS), 05.13.04 (iPhone 3GS), 06.15.00 (iPhone 3GS).

Si necesitais algun tutorial ya sabeis en nuestra seccion de tutoriales podreis encontrar los que necesiteis


5 Comments

  1. Avatar
    catel9
  2. Avatar
    Catel9

Leave a Reply

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.