<!DOCTYPE html>
<html class="no-js" lang="es">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<link rel="prefetch" href="https://www.macdiario.com">
<link rel="prerender" href="https://www.macdiario.com">
<link rel="pingback" href="https://www.macdiario.com/xmlrpc.php"/>
<title>Apple revives controversial Athenry, Ireland datacenter plan - MacDiario.com</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/"/>
<meta property="og:locale" content="es_ES"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Apple revives controversial Athenry, Ireland datacenter plan - MacDiario.com"/>
<meta property="og:description" content="After protests previously caused it to abandon creating a datacenter in Athenry, Ireland, Apple has revived its plans and now intends to complete it by 2026.&#013; Plans for a $1 billion Apple datacenter in Ireland&#8217;s Atherny, County Galway, are back following previous protests and legal challenges. Apple had put the land up for sale, but has now filed for an extension on its original planning permission.&#013; According to Data Center Dynamics, Apple&#8217;s permission to build the datacenter expires in September 2021. The company is asking for an extension to November 2026 and says that it is actively planning to build"/>
<meta property="og:url" content="https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/"/>
<meta property="og:site_name" content="MacDiario.com"/>
<meta property="article:published_time" content="2021-06-26T01:36:51+00:00"/>
<meta property="fb:app_id" content="9a3bfc4ee2e811d77aa29a24c8b35a37"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@macdiario"/>
<meta name="twitter:site" content="@macdiario"/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="alternate" type="application/rss+xml" title="MacDiario.com &raquo; Feed" href="https://www.macdiario.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="MacDiario.com &raquo; Feed de los comentarios" href="https://www.macdiario.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="MacDiario.com &raquo; Comentario Apple revives controversial Athenry, Ireland datacenter plan del feed" href="https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/feed/"/>
<link rel="stylesheet" type="text/css" href="//www.macdiario.com/wp-content/cache/wpfc-minified/1e3z4wz0/fdofe.css" media="all"/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//www.macdiario.com/wp-content/cache/wpfc-minified/kp7dfkra/2p4et.css" media="all"/>
<style id='ad-sense-stylesheet-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.macdiario.com/wp-content/cache/wpfc-minified/8yb3b8br/2iklt.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.macdiario.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.macdiario.com/wp-json/wp/v2/posts/33104"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macdiario.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macdiario.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.5"/>
<link rel='shortlink' href='https://www.macdiario.com/?p=33104'/>
<link rel="alternate" type="application/json+oembed" href="https://www.macdiario.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macdiario.com%2Fapple-revives-controversial-athenry-ireland-datacenter-plan%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.macdiario.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macdiario.com%2Fapple-revives-controversial-athenry-ireland-datacenter-plan%2F&#038;format=xml"/>
<style>.aawp .aawp-tb__row--highlight{background-color:#256aaf;}
.aawp .aawp-tb__row--highlight{color:#fff;}
.aawp .aawp-tb__row--highlight a{color:#fff;}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-2881831281975845",
enable_page_level_ads: true
});</script><style>div#toc_container ul li{font-size:100%;}</style>
<style>#header h1, #header h2, .footer-header #logo{font-family:'Open Sans';font-weight:700;font-size:28px;color:#ffffff;}
#primary-navigation a{font-family:'Open Sans';font-weight:700;font-size:16px;color:#ffffff;text-transform:uppercase;}
.latestPost .title a{font-family:'Open Sans';font-weight:700;font-size:22px;color:#000000;}
.single-title{font-family:'Open Sans';font-weight:700;font-size:30px;color:#252525;}
body{font-family:'Open Sans';font-weight:normal;font-size:14px;color:#353535;}
.sidebar .widget h3{font-family:'Open Sans';font-weight:700;font-size:22px;color:#252525;}
.sidebar .widget{font-family:'Open Sans';font-weight:normal;font-size:13px;color:#555555;}
.sidebar .widget li .post-title a, .sidebar .widget li .entry-title a{font-family:'Open Sans';font-weight:700;font-size:16px;color:#555555;font-size:16px!important}
#site-footer .widget h3{font-family:'Open Sans';font-weight:700;font-size:22px;color:#ffffff;}
#site-footer{font-family:'Open Sans';font-weight:normal;font-size:13px;color:#ffffff;}
#site-footer .widget li .post-title a, #site-footer .widget li .entry-title a{font-family:'Open Sans';font-weight:700;font-size:14px;color:#ffffff;text-transform:uppercase;}
h1{font-family:'Open Sans';font-weight:700;font-size:28px;color:#000000;}
h2{font-family:'Open Sans';font-weight:700;font-size:24px;color:#000000;}
h3{font-family:'Open Sans';font-weight:700;font-size:22px;color:#000000;}
h4{font-family:'Open Sans';font-weight:700;font-size:20px;color:#000000;}
h5{font-family:'Open Sans';font-weight:700;font-size:18px;color:#000000;}
h6{font-family:'Open Sans';font-weight:700;font-size:16px;color:#000000;}</style>
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			
</head>
<body data-rsssl=1 id="blog" class="post-template-default single single-post postid-33104 single-format-standard main aawp-custom">
<div class="main-container hide-content"> <header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader"> <div class="container"> <div id="header"> <div class="logo-wrap"> <h2 id="logo" class="text-logo" itemprop="headline"> <a href="https://www.macdiario.com">MacDiario.com</a> </h2> <div class="site-description" itemprop="description"> Novedades sobre iPhone, Mac, iPad y Apple.</div></div><div class="header-banner">
<div style="max-width: 100%;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="7246933739"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="navigation-wrap"> <div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> <a href="#" id="pull" class="toggle-mobile-menu">Menu</a> <nav class="navigation clearfix mobile-menu-wrapper"> <ul id="menu-header" class="menu clearfix"><li id="menu-item-29270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29270"><a title="novedades del iPhone" href="https://www.macdiario.com/iphone/">Nuevo iPhone</a></li> <li id="menu-item-31110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31110"><a href="https://www.macdiario.com/apple/">Apple</a></li> <li id="menu-item-29271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29271"><a href="https://www.macdiario.com/juegos/">Juegos</a></li> <li id="menu-item-29272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29272"><a href="https://www.macdiario.com/mac/">Mac</a></li> <li id="menu-item-29281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29281"><a href="https://www.macdiario.com/como-puedo/">Ayuda Apple</a></li> <li id="menu-item-29296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29296"><a title="ipad" href="https://www.macdiario.com/ipad/">Novedades iPad</a></li> <li id="menu-item-31107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31107"><a href="https://www.macdiario.com/apple-tv/">Apple TV</a></li> <li id="menu-item-31108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31108"><a href="https://www.macdiario.com/apps/">Aplicaciones</a></li> <li id="menu-item-31109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31109"><a href="https://www.macdiario.com/descargas/">Descargas</a></li> </ul> </nav></div><div id="search-6" class="widget widget_search"> <form method="get" id="searchform" class="search-form" action="https://www.macdiario.com" _lpchecked="1"> <fieldset> <input type="search" name="s" id="s" value="" autocomplete="off" /> <i id="search-image" class="sbutton fa fa-search"></i> </fieldset> </form></div></div><div class="navigation-banner">
<div style="width:728px; height:15px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="7821648802"
data-ad-format="link"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></header><div id="page" class="single"> <article class="article"> <div id="content_box"> <div id="post-33104" class="g post post-33104 type-post status-publish format-standard hentry category-iphone"> <div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="root"><a href="https://www.macdiario.com" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1"/></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.macdiario.com/iphone/" itemprop="item"><span itemprop="name">Últimas novedades de iPhone</span><meta itemprop="position" content="2"/></a></div><div><i class="fa fa-caret-right"></i></div><div itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Apple revives controversial Athenry, Ireland datacenter plan</span><meta itemprop="position" content="3"/></div></div><div class="single_post"> <header> <div class="single-button"> <div class="thecategory"> <a href="https://www.macdiario.com/iphone/" title="View all posts in Últimas novedades de iPhone">Últimas novedades de iPhone</a></div></div><h1 class="title single-title entry-title">Apple revives controversial Athenry, Ireland datacenter plan</h1>
<div class="post-info"> <span class="thetime date updated"><span>26 junio, 2021</span></span></div></header>
<div class="post-single-content box mark-links entry-content">
<div class="clear">
<div class="topad center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="3071599599"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p></p>
<div> <p>After protests previously caused it to abandon creating a datacenter in Athenry, Ireland, Apple has revived its plans and now intends to complete it by 2026.&#13;</p> <div class="col-sm-12"> <p>Plans for a $1 billion Apple datacenter in Ireland&#8217;s Atherny, County Galway, are back following previous protests and legal challenges. Apple had put the land up for sale, but has now filed for an extension on its original planning permission.&#13;</p></div><div class="col-sm-12"> <p>According to <em>Data Center Dynamics</em>, Apple&#8217;s <a href="https://www.datacenterdynamics.com/en/news/apple-seeks-planning-permission-extension-for-athenry-data-center-says-will-begin-work-as-soon-as-possible/">permission to build</a> the datacenter expires in September 2021. The company is asking for an extension to November 2026 and says that it is actively planning to build by that date.&#13;</p></div><div class="col-sm-12"> <p>&#8220;Due to delays associated with the judicial processes initiated after the relevant planning consent issued and, more recently, the complications over the last year&#8230; arising from the Covid-19 pandemic, the subject development has not been brought to fruition,&#8221; says Apple&#8217;s application.&#13;</p></div><div class="col-sm-12">
<p>&#8220;It is the intention that the project will be undertaken as soon as practicable once suitable developers are identified,&#8221; continues Apple. &#8220;It is anticipated the development will be completed within the extension period sought.&#8221;&#13;</p>
<div class="b7779f5b37a37aa5e3884d7229b598c3" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="3107737544"
data-ad-format="link"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="col-sm-12">
<p>Apple originally bought land in Athenry, Galway, in 2014, with the intention of opening the billion datacenter by 2017. However, <a href="https://appleinsider.com/articles/17/10/12/apples-1-billion-athenry-ireland-data-center-approved-after-legal-challenges-squashed">delays followed</a> because of protests —  and a <a href="https://appleinsider.com/articles/17/06/27/judge-shortage-in-ireland-delays-ruling-on-athenry-apple-data-center-location-controversy">shortage of judges</a> to hear the legal cases. &#13;</p>
<div class="b7779f5b37a37aa5e3884d7229b598c3" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="7024081741"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="col-sm-12"> <p>Apple prevailed in the case, but after a series of appeals <a href="https://appleinsider.com/articles/18/05/10/1-billion-apple-data-center-project-in-athenry-ireland-cancelled">abandoned the project</a> in 2018. Reportedly, Apple put the land up for sale, though no buyer was found.&#13;</p></div><div class="col-sm-12"> <p>The decision over whether to grant the extension will be announced in August. It is likely to face more criticism, however, with one local politician arguing that the land should be bought by the government.&#13;</p></div><div class="col-sm-12"> <p>Separately, Ireland&#8217;s Finance Minister has <a href="https://appleinsider.com/articles/21/06/21/ireland-pushes-for-compromise-on-minimum-global-corporate-tax">recently argued</a> for a compromise on global corporate taxation. This follows the country&#8217;s <a href="https://appleinsider.com/articles/21/02/01/eu-details-appeal-against-apple-and-irelands-144-billion-tax-ruling">long-running dispute</a> with the EU over the amount of tax it has charged Apple.&#13;</p></div><div class="col-sm-12"> <p><em></p> <p>Keep up with everything Apple in the weekly AppleInsider Podcast — and get a fast news update from AppleInsider Daily. Just say, &#8220;Hey, Siri,&#8221; to your HomePod mini and ask for these podcasts, and our latest HomeKit Insider episode too.</p> <p>If you want an ad-free main AppleInsider Podcast experience, you can support the AppleInsider podcast by subscribing for $5 per month <a href="https://podcasts.apple.com/us/podcast/appleinsider-podcast/id963144241?i=1000525946824">through Apple&#8217;s Podcasts app</a>, or <a href="https://patreon.com/appleinsider">via Patreon</a> if you prefer any other podcast player.</p> <p></em></p></div></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><div class="bottomad center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="3160349060"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="pagination"> <div class="nav-previous"><a href="https://www.macdiario.com/shareplay-makes-debut-in-second-ios-15-beta/" rel="prev"><i class="fa fa-angle-left"></i> Prev Article</a></div><div class="nav-next"></div></div></div></div><div class="related-posts"><h4>Related Articles</h4><div class="clear"> <article class="latestPost excerpt"> <a href="https://www.macdiario.com/nuevo-exploit-encontrado-en-el-ios-5/" title="Nuevo exploit encontrado en el iOS 5" class="post-image post-image-left"> <div class="featured-thumbnail"><img width="350" height="230" src="" class="attachment-ad-sense-featured size-ad-sense-featured" alt="" loading="lazy" title="" data-layzr="https://i0.wp.com/www.macdiario.com/wp-content/uploads/2011/11/iPhone-Pod2g-jailbreak-untethered-ios-5.jpg?resize=350%2C84&amp;ssl=1"/> <div class="front-view-content">Hoy comentabamos mediante twitter, que el pod2g ha encontrado un&nbsp;&hellip;</div><style>.featured-thumbnail:hover img{-webkit-transform:translate3d(0,-80px,0);transform:translate3d(0,-80px,0);}</style></div></a>
<header>
<div class="post-info default-post-info"> <div class="post-info"> <span class="thecategory"><a href="https://www.macdiario.com/apple/" title="View all posts in Apple">Apple</a>, <a href="https://www.macdiario.com/jailbreak/" title="View all posts in Jailbreak">Jailbreak</a>, <a href="https://www.macdiario.com/iphone/" title="View all posts in Últimas novedades de iPhone">Últimas novedades de iPhone</a></span></div></div><h2 class="title front-view-title"><a href="https://www.macdiario.com/nuevo-exploit-encontrado-en-el-ios-5/" title="Nuevo exploit encontrado en el iOS 5">Nuevo exploit encontrado en el iOS 5</a></h2>
</header>
</article>
<article class="latestPost excerpt last">
<a href="https://www.macdiario.com/ipad-3g-apple-gana-en-cada-ipad-vendido-hasta-un-118-por-ciento/" title="iPad 3G : Apple gana en cada iPad vendido hasta un 118 por ciento" class="post-image post-image-left">
<div class="featured-thumbnail"><img width="350" height="230" src="" class="attachment-ad-sense-featured size-ad-sense-featured" alt="" loading="lazy" title="" data-layzr="https://i1.wp.com/www.macdiario.com/wp-content/uploads/2010/02/untitled.jpg?resize=350%2C230&amp;ssl=1"/> <div class="front-view-content">iPad es un ejercicio fantástico para Apple desde el punto&nbsp;&hellip;</div><style>.featured-thumbnail:hover img{-webkit-transform:translate3d(0,-80px,0);transform:translate3d(0,-80px,0);}</style></div></a>
<header>
<div class="post-info default-post-info"> <div class="post-info"> <span class="thecategory"><a href="https://www.macdiario.com/apps/" title="View all posts in Aplicaciones">Aplicaciones</a>, <a href="https://www.macdiario.com/apple/" title="View all posts in Apple">Apple</a>, <a href="https://www.macdiario.com/ipad/" title="View all posts in iPad">iPad</a>, <a href="https://www.macdiario.com/iphone/" title="View all posts in Últimas novedades de iPhone">Últimas novedades de iPhone</a></span></div></div><h2 class="title front-view-title"><a href="https://www.macdiario.com/ipad-3g-apple-gana-en-cada-ipad-vendido-hasta-un-118-por-ciento/" title="iPad 3G : Apple gana en cada iPad vendido hasta un 118 por ciento">iPad 3G : Apple gana en cada iPad vendido hasta un 118 por ciento</a></h2>
</header>
</article>
<article class="latestPost excerpt">
<a href="https://www.macdiario.com/apple-reclama-la-devolucion-del-prototipo-de-un-nuevo-iphone-filtrado-a-la-prensa/" title="Apple reclama la devolución del prototipo de un nuevo iPhone filtrado a la prensa" class="post-image post-image-left">
<div class="featured-thumbnail"><img width="350" height="230" src="" class="attachment-ad-sense-featured size-ad-sense-featured" alt="" loading="lazy" title="" data-layzr="https://i2.wp.com/www.macdiario.com/wp-content/uploads/2010/04/1069569_tn.jpg?resize=350%2C120&amp;ssl=1"/> <div class="front-view-content">El blog tecnológico Gizmodo, que mostró en exclusiva en internet&nbsp;&hellip;</div><style>.featured-thumbnail:hover img{-webkit-transform:translate3d(0,-80px,0);transform:translate3d(0,-80px,0);}</style></div></a>
<header>
<div class="post-info default-post-info"> <div class="post-info"> <span class="thecategory"><a href="https://www.macdiario.com/apple/" title="View all posts in Apple">Apple</a>, <a href="https://www.macdiario.com/iphone/" title="View all posts in Últimas novedades de iPhone">Últimas novedades de iPhone</a></span></div></div><h2 class="title front-view-title"><a href="https://www.macdiario.com/apple-reclama-la-devolucion-del-prototipo-de-un-nuevo-iphone-filtrado-a-la-prensa/" title="Apple reclama la devolución del prototipo de un nuevo iPhone filtrado a la prensa">Apple reclama la devolución del prototipo de un nuevo iPhone filtrado a la prensa</a></h2>
</header>
</article>
<article class="latestPost excerpt last">
<a href="https://www.macdiario.com/apple-esta-investigando-teclados-retractiles-para-mantener-el-futuro-macbook-pro-delgado/" title="Apple está investigando teclados retráctiles para mantener el futuro MacBook Pro delgado" class="post-image post-image-left">
<div class="featured-thumbnail"><img width="350" height="230" src="" class="attachment-ad-sense-featured size-ad-sense-featured wp-post-image" alt="" loading="lazy" title="" srcset="" sizes="(max-width: 350px) 100vw, 350px" data-layzr="https://i2.wp.com/www.macdiario.com/wp-content/uploads/2020/06/36419-67734-000-lead-Butterfly-keyboard-xl.jpg?resize=350%2C230&amp;ssl=1" data-layzr-srcset="https://i2.wp.com/www.macdiario.com/wp-content/uploads/2020/06/36419-67734-000-lead-Butterfly-keyboard-xl.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/www.macdiario.com/wp-content/uploads/2020/06/36419-67734-000-lead-Butterfly-keyboard-xl.jpg?zoom=2&amp;resize=350%2C230&amp;ssl=1 700w"/> <div class="front-view-content">Para sopesar la necesidad sistémica de delgadez frente a la&nbsp;&hellip;</div><style>.featured-thumbnail:hover img{-webkit-transform:translate3d(0,-80px,0);transform:translate3d(0,-80px,0);}</style></div></a>
<header>
<div class="post-info default-post-info"> <div class="post-info"> <span class="thecategory"><a href="https://www.macdiario.com/iphone/" title="View all posts in Últimas novedades de iPhone">Últimas novedades de iPhone</a></span></div></div><h2 class="title front-view-title"><a href="https://www.macdiario.com/apple-esta-investigando-teclados-retractiles-para-mantener-el-futuro-macbook-pro-delgado/" title="Apple está investigando teclados retráctiles para mantener el futuro MacBook Pro delgado">Apple está investigando teclados retráctiles para mantener el futuro MacBook Pro delgado</a></h2>
</header>
</article></div></div><div class="postauthor"> <h4>About The Author</h4> <img src="https://i2.wp.com/www.macdiario.com/wp-content/uploads/2020/05/penelope.jpg?fit=120%2C120&ssl=1" width="120" height="120" alt="Martina" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 alignnone photo"/> <h5 class="vcard author"><a href="https://www.macdiario.com/author/martina/" class="fn">Martina</a></h5> <p>Hola soy Martina, de Valencia, a parte de ser una madre de dos hijos preciosos, me encanta la informática. soy cómo diría mi marido, una freak de apple. Asi que aqui me tienes escribiendo para este increible blog sobre las mejores noticias de apple. Mi pasión? El iPhone!</p></div></div><div id="commentsAdd">
<div id="respond" class="box m-t-6">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/apple-revives-controversial-athenry-ireland-datacenter-plan/#respond" style="display:none;">Cancelar la respuesta</a></small></h3><form action="https://www.macdiario.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Guarda mi nombre, correo electrónico y web en este navegador para la próxima vez que comente.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment" /> <input type='hidden' name='comment_post_ID' value='33104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a4fae2e56" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p></form></div><p class="akismet_comment_form_privacy_notice">Este sitio usa Akismet para reducir el spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Aprende cómo se procesan los datos de tus comentarios</a>.</p></div></div></div></article>
<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="adswidget1-quick-adsense-3" class="widget widget_adswidget1-quick-adsense"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="4210216146"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div id="weart_featured_widget-3" class="widget widget_weart_featured_widget"> <h3 class="widget-title">Últimas Notícias</h3> <div class="wfpw"> <a href="https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/" title="Apple revives controversial Athenry, Ireland datacenter plan"> <div class="wfpw-row"> <div class="wfpw-text"> <h3 class="wfpw-title">Apple revives controversial Athenry, Ireland datacenter plan</h3></div></div></a>
<a href="https://www.macdiario.com/apple-to-drive-china-revenues-with-search-ad-launch-techcrunch/" title="Apple to drive China revenues with search ad launch – TechCrunch">
<div class="wfpw-row"> <div class="wfpw-text"> <h3 class="wfpw-title">Apple to drive China revenues with search ad launch – TechCrunch</h3></div></div></a>
<a href="https://www.macdiario.com/shareplay-makes-debut-in-second-ios-15-beta/" title="SharePlay makes debut in second iOS 15 beta">
<div class="wfpw-row"> <div class="wfpw-text"> <h3 class="wfpw-title">SharePlay makes debut in second iOS 15 beta</h3></div></div></a>
<a href="https://www.macdiario.com/photocatch-lets-you-easily-create-3d-models-using-apples-new-object-capture-api/" title="&#8216;PhotoCatch&#8217; lets you easily create 3D models using Apple&#8217;s new Object Capture API">
<div class="wfpw-row"> <div class="wfpw-text"> <h3 class="wfpw-title">&#8216;PhotoCatch&#8217; lets you easily create 3D models using Apple&#8217;s new Object Capture API</h3></div></div></a>
<a href="https://www.macdiario.com/apple-tv-orders-strange-planet-adaptation-from-nathan-pyle-and-rick-and-morty-creator-dan-harmon/" title="Apple TV orders &#8216;Strange Planet&#8217; adaptation from Nathan Pyle and &#8216;Rick and Morty&#8217; creator Dan Harmon">
<div class="wfpw-row"> <div class="wfpw-text"> <h3 class="wfpw-title">Apple TV orders &#8216;Strange Planet&#8217; adaptation from Nathan Pyle and &#8216;Rick and Morty&#8217; creator Dan Harmon</h3></div></div></a></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="5997145831"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="recent-comments-5" class="widget widget_recent_comments"><h3 class="widget-title">Comentarios recientes</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">jeado</span> en <a href="https://www.macdiario.com/nueva-actualizacion-de-mountain-lion-dp4-orientada-a-la-seguridad/#comment-223094">Nueva actualización de Mountain Lion DP4 orientada a la seguridad</a></li><li class="recentcomments"><span class="comment-author-link">Jose</span> en <a href="https://www.macdiario.com/saber-que-modelo-de-iphone-o-ipad-tengo/#comment-222369">Saber qué modelo de iPhone ó iPad tengo</a></li><li class="recentcomments"><span class="comment-author-link">daniel gerardo saldaña garcia</span> en <a href="https://www.macdiario.com/fruit-ninja-hd-para-ipad/#comment-222218">Fruit Ninja HD para iPad</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.macdiario.com' rel='external nofollow ugc' class='url'>Xus</a></span> en <a href="https://www.macdiario.com/ios-12-todas-las-novedades-fecha-de-lanzamiento-como-actualidar-ios-12/#comment-222038">iOS 12: Todas las novedades, fecha de lanzamiento, como actualizar ios 12</a></li><li class="recentcomments"><span class="comment-author-link">Jose</span> en <a href="https://www.macdiario.com/ios-12-todas-las-novedades-fecha-de-lanzamiento-como-actualidar-ios-12/#comment-221931">iOS 12: Todas las novedades, fecha de lanzamiento, como actualizar ios 12</a></li></ul></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2881831281975845"
data-ad-slot="3606786216"
data-ad-format="link"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></aside></div><footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div class="container"> <div class="footer-header"> <div class="logo-wrap"> <h4 id="logo" class="text-logo" itemprop="headline"> <a href="https://www.macdiario.com">MacDiario.com</a> </h4> <div class="site-description" itemprop="description"> Novedades sobre iPhone, Mac, iPad y Apple.</div></div><a href="#blog" class="toplink"><i class="fa fa-angle-up"></i></a></div><div class="copyrights">  <div class="row" id="copyright-note"> <span>Copyright &copy; 2021 <a href="https://www.macdiario.com/" title="Novedades sobre iPhone, Mac, iPad y Apple.">MacDiario.com</a></span> <div class="to-top">1998 - 2020. Todos los derechos reservados. <p> <a rel="nofollow" target="_blank" href="https://www.macdiario.com/contacto/">Contacto</a> | <a rel="nofollow" target="_blank" href="https://www.macdiario.com/cookies/">Cookies</a> | <a target="_blank" href="https://www.macdiario.com/terminologia-en-el-mundo-de-apple/">WikiApple</a> | <a rel="nofollow" target="_blank" href="https://www.macdiario.com/politicia-y-privacidad/">Politica y Privacidad</a></div></div></div></div></footer></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block;}</style>
<div id="cookie-law-info-bar"><span>al navegar por el sitio, aceptas el uso de cookies para mejorar la experiencia en la pagina.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;">Accept</a> <a href='https://www.macdiario.com' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Cerrar</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <div class="cli-privacy-content"> <div class="cli-privacy-content-text"></div></div><a class="cli-privacy-readmore" data-readmore-text="Mostrar más" data-readless-text="Mostrar menos"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necesarias </a> <div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necesarias</label></div><span class="cli-necessary-caption">Siempre activado</span></div><div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p></p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><noscript id="wpfc-google-fonts"><link href="//fonts.googleapis.com/css?family=Open+Sans:700|Open+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
</noscript>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.macdiario.com\/wp-admin\/admin-ajax.php"};</script>
<script>var cli_flush_cache=true;</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/www.macdiario.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script id='toc-front-js-extra'>var tocplus={"smooth_scroll":"1","visibility_show":"mostrar","visibility_hide":"esconder","visibility_hide_by_default":"1","width":"Auto"};</script>
<script id='customscript-js-extra'>var mts_customscript={"responsive":"1","nav_menu":"primary"};</script>
<script id='mts_ajax-js-extra'>var mts_ajax_search={"url":"https:\/\/www.macdiario.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};</script>
<script>document.documentElement.className=document.documentElement.className.replace(/\bno-js\b/,'js');</script>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.macdiario.com/#/schema/person/7250f000184d9f6633a1ae9f214969b3","name":"Jordi Mart\u00ed","image":{"@type":"ImageObject","@id":"https://www.macdiario.com/#personlogo","inLanguage":"es","url":"https://i1.wp.com/www.macdiario.com/wp-content/uploads/2020/04/Jordi.jpg?fit=1024%2C1024&ssl=1","width":1024,"height":1024,"caption":"Jordi Mart\u00ed"},"logo":{"@id":"https://www.macdiario.com/#personlogo"},"description":"Soy admirador por todo lo que ha dejado Steve Jobs. Siempre he pensado que Steve Jobs cambiar\u00eda el mundo, y as\u00ed lo hizo. Soy un apasionado de la tecnolog\u00eda inform\u00e1tica, tanto que decid\u00ed crear mi blog sobre el mundo de apple para informar a todas las personas sobre las novedades. Gracias!"},{"@type":"WebSite","@id":"https://www.macdiario.com/#website","url":"https://www.macdiario.com/","name":"MacDiario.com","description":"Novedades sobre iPhone, Mac, iPad y Apple.","publisher":{"@id":"https://www.macdiario.com/#/schema/person/7250f000184d9f6633a1ae9f214969b3"},"potentialAction":[{"@type":"SearchAction","target":"https://www.macdiario.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"es"},{"@type":"WebPage","@id":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/#webpage","url":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/","name":"Apple revives controversial Athenry, Ireland datacenter plan - MacDiario.com","isPartOf":{"@id":"https://www.macdiario.com/#website"},"datePublished":"2021-06-26T01:36:51+00:00","dateModified":"2021-06-26T01:36:51+00:00","breadcrumb":{"@id":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/#breadcrumb"},"inLanguage":"es","potentialAction":[{"@type":"ReadAction","target":["https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/"]}]},{"@type":"BreadcrumbList","@id":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.macdiario.com/","url":"https://www.macdiario.com/","name":"mac"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.macdiario.com/iphone/","url":"https://www.macdiario.com/iphone/","name":"\u00daltimas novedades de iPhone"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/","url":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/","name":"Apple revives controversial Athenry, Ireland datacenter plan"}}]},{"@type":"Article","@id":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/#article","isPartOf":{"@id":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/#webpage"},"author":{"@id":"https://www.macdiario.com/#/schema/person/5e469f3a01a10161bb23ae8f8daaf660"},"headline":"Apple revives controversial Athenry, Ireland datacenter plan","datePublished":"2021-06-26T01:36:51+00:00","dateModified":"2021-06-26T01:36:51+00:00","mainEntityOfPage":{"@id":"https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.macdiario.com/#/schema/person/7250f000184d9f6633a1ae9f214969b3"},"articleSection":"\u00daltimas novedades de iPhone","inLanguage":"es","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.macdiario.com/apple-revives-controversial-athenry-ireland-datacenter-plan/#respond"]}]},{"@type":"Person","@id":"https://www.macdiario.com/#/schema/person/5e469f3a01a10161bb23ae8f8daaf660","name":"Martina","image":{"@type":"ImageObject","@id":"https://www.macdiario.com/#personlogo","inLanguage":"es","url":"https://www.macdiario.com/wp-content/uploads/2020/05/penelope.jpg","caption":"Martina"},"description":"Hola soy Martina, de Valencia, a parte de ser una madre de dos hijos preciosos, me encanta la inform\u00e1tica. soy c\u00f3mo dir\u00eda mi marido, una freak de apple. Asi que aqui me tienes escribiendo para este increible blog sobre las mejores noticias de apple. Mi pasi\u00f3n? El iPhone!"}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script src='//www.macdiario.com/wp-content/cache/wpfc-minified/79utrlpy/bn9m9.js' type="text/javascript"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20490309-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-20490309-1');</script>
<script src='//www.macdiario.com/wp-content/cache/wpfc-minified/89r6stuv/2lzzh.js' type="text/javascript"></script>
<script id='wp-postratings-js-extra'>var ratingsL10n={"plugin_url":"https:\/\/www.macdiario.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.macdiario.com\/wp-admin\/admin-ajax.php","text_wait":"Por favor, valora solo 1 elemento cada vez.","image":"stars_crystal","image_ext":"gif","max":"5","show_loading":"0","show_fading":"0","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.macdiario.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_over.gif";;</script>
<script defer src='//www.macdiario.com/wp-content/cache/wpfc-minified/99zyw1a4/2m00m.js' type="text/javascript"></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.77267289162 seconds, on 26-06-21 2:37:16 -->