TwitterRssFacebook
Categories Menu

Escrito por el 5.abr.2011 en Cómo puedo, Jailbreak | 16 comments

Problemas de señal despues de hacer Jailbreak 4.3.1

 Problemas de señal despues de hacer Jailbreak 4.3.1 ultrasnow

 

Si hemos visto que después de hacerle el Jailbreak 4.3.1 el iPhone pierde señal, e incluso instalando el Ultrasn0w no nos hace caso y sigue sin poder tener la cobertura de antes. Podemos instalar el Ultrasn0w fixer 4.3.1 de la repo cydia.pushfix.info.

Reiniciamos y debería funcionar como antes.

Has actualizado ya a Jailbreak? o esperas a que pase un tiempo? venga animate y pon tu granito de arena comentandolo.

16 Comments

  1. hola, pienso hacerle el jailbreak a mi iphone pero esta con el ios 4.3 y no se si es completamente imprescindible actualizar a la 4.3.1

  2. Hola, Juan, no es imprescindible pero ya que vas a hacerle el Jailbreak yo si fuera tu pondría la ultima versión del iOS 4.3.1.

  3. yo te recominedo la ultima actualizacion va de lujo yo ya lo he probado

  4. Yo actualice a 4.3.1 hize el jailbreak y ahora no tengo señal en el iPhone 4 ni aún instalando el
    Ultrasn0w fixer 4.3.1 Alguien sabe la solución. Gracias.
    hidros@hotmail.com

  5. Hola Jorge Vidaurri,

    Yo tuve el mismo problema. El fixer no me funcionó. Volví a restaurar desde iTunes el OS 4.3.1 y después volví a aplicar el jailbreak con redsnow y funcionó… esta segunda vez no puse el parche desde Cydia… creo que es algo en la instalación… se completa bien a veces… intenta de nuevo. En mi caso tengo un 3GS.

    Un saludo.

  6. Hola Toni Gracias.
    Resolví el problema de señal de la siguiente manera:

    -Restaurar el iPhone 4 con 4.3.1 en iTunes
    -Hacer el jailbreak con el “Redsn0w 0.9.6rc12″ y el mismo firmware (4.3.1 .IPSW)

    Ahora tengo excelente señal, pero con el fixer me ayuda a mejorar en algunas zonas .

    Me fué diificil encontrar la solución, pero con esta info esta sencillo.
    Ojalá les sirva. Saludos.

  7. ami me iva estupendo lo de la señal pero esta misma mañana he realizado de nuevo el jilbreak con la nueva actualizacion del Redsn0w 0.9.6rc12 u ale de maravilla pero solo he realizado directamente el jailbreak como si fuera una actualizacion sin restaurar el fimware

  8. @jorge vidaurri

    Muchas grcias por la info…

    De donde bajaste el “Redsn0w 0.9.6rc12″??

  9. juan buenas aqui lo tienes pasate por aqui http://www.macdiario.com/redsn0w-rc-12-ya-disponible/

    o en principal de nuestra paguina lo tienes tambien es el mismo enlace por si no te funciona este y recordarte que ante alguna duda aqui estamos para ayudarte

  10. disculpen, cuando me he bajado el firmware no me encuentro el archivo *.ipsw ¿me podrian ayudar?

  11. les hablo del 4.3.1 de iphone 4

  12. Hola. El me imagino que el archivo lo tienes en Zip.
    -Abrelo con WinRar, una vez que lo abra en archivo le das guardar copia, lo guardas en el escritorio pero al final del nombre agregas (con todo y punto) .IPSW
    y te aparecera el nuevo IPSW en un icono como de block. Ojale te siva. Saludos.

  13. muchas gracias jorge de maravilla y mi iphone 4 listo para la batalla jeje gracias un saludo

  14. No corre muy bien el 4.3.1 Tuve que restaurar porque se lo hice y “algo” instale de Cydia (todas apps y tweaks que uso desde siempre) y el teléfono dejó de recibir llamadas cuando tenía activado edge sin 3g… Raro no??

  15. Si y muy raro yo lo tengo echo en mi iPhone y en el iPad y va de lujo eso si algo hicieres o instalastes no compatible

  16. Es un reto pero espero que todo salga bien
    Vamos atrabajar manos ala obra

A %d blogueros les gusta esto: